Не слышно прекрасной музыки из Jukebox'a


#1

В преференсах streaming on, громкость максимальная, в ие activex on, но так нихуя и не слышно. Может кто встречался с такой бедой? Алсо, зашел на рандом сервер какой-то и там музык. автомат работал.


#2

Была такая же херня. Знаешь что помогла?Вот что:


#3

А он в курсе, что в какой-то там вкладке ещё есть параметр громкости? Может его покрутить? Set Volume вроде называется.


#4

Set Volume
Это, как раз-таки, и на максимуме. Сегодня переустановил Byond/очистил кеш/очистил все данные Буонда в Documents. Изменений никаких.


#5

чет помню при проблемах с игрой часто советовали интернет эксплорер обновлять.

¯ \ _ (ツ) _ / ¯


#6

Cлышал где-то про совет установить проигрыватель медиа, например vlc и поставить его по умолчанию


#7

VLC и так уже был установлен, но я его переустановил заново и назначил проигрывателем по умолчанию – не помогло.


#8

заходишь в игру вкладка “preferences” hear/silence streaming


#9
В преференсах streaming on
заходишь в игру вкладка "preferences" hear/silence streaming

Thanks


#10

вы забыли задать самый важный вопрос

а ужасная музыка и жубкокса-то слышна или тоже нет?


#11

Тоже, к сожалению, не слышна.